Membuat Server Gateway/Router dengan Mikrotik PDF Print E-mail

Membuat Server Gateway/Router dengan Mikrotik

Nie tutor awal instalasi mikrotik

Mikrotik PC mempunyai 2 ethernet card, 1 untuk ISP 1 lagi untuk jaringan lokal
IP didapat dari provider/ISP 100.10.15.2/30 dengan gateway 10.100.15.1
IP range yang digunakan untuk jaringan lokal 192.168.0.1/24 (untuk jumlah client sesuka anda, max 254 client)
Tanpa menggunakan DHCP server


Tambahkan IP address pada masing-masing interface (contoh: untuk IP dari ISP pada ether1 yaitu 100.10.15.2/30, Untuk IP LAN pada ether2 yaitu 192.168.0.1/24
<< ip lan tersebut akan menjadi gateway masing-masing client dalam setting networknya)

/ip address
ip address add address=100.10.15.2/30 interface=ether1 disabled=no
ip address add address=192.168.0.1/24 interface=ether2 disabled=no

Tambahkan gateway provider dalam ip route

/ip route
add gateway=100.10.15.1

Membuat NAT dalam ip firewall nat

/ip firewall nat
add chain=srcnat action=masquerade disabled=no

Masukan IP DNS yang diberikan oleh ISP (misalkan:100.10.20.1 dan 100.10.20.2)

/ip dns
set primary-dns=100.10.20.1 secondary-dns=100.10.20.2 allow-remote-requests=yes

Sebelum ada setting network pada komputer client anda, test dulu apakah mikrotik anda terhubung ke internet(ex: menggunakan “ping yahoo.com” pada terminal console)

Setting network komputer anda dengan konfigurasi :

IP address : 192.168.0.2
Netmask : 255.255.255.0
Gateway : 192.168.0.1

DNS Server : 192.168.0.1

DONE!

 

 

Add comment